Proportional Editing


Just starting out with Blender 2.65.

Was using a tutorial and it stated that I had to press “O” to get into Proportional Editing. I have 2 vertices selected and press “O” but nothing happens - no circle to show that Proportional Editing is active. It does show up in the 3D header though.

Appreciate any help.



Maybe the circle is very large or very small to see clearly. Try making it larger/smaller. Do you see any effect when moving your vertices ?

Please attach or post a link to your blend file

When in proportional mode and you have selected something to move try scrolling your mouse wheel bakcwards/forwards to change the area of effect represented by the circle. The circle doesnt appear for me until I start manipulating the model.

I am having trouble disabling Proportional editing. I click disable, but it stays on. When I click it in the tab it never changes or the dot never goes to disabled. Can anyone help?

Did you try typing o

I had a same Problem Yesterday. When i selected some edges and grabbed it with Proportional Editing ON, the whole set of vertices or the mesh was moving. So, I registered into blendercookie but i could not find any helpful tips to solve my problem. I registered here and searched for proportional editing and when i clicked this thread and read all the comments, I found out the solution and that was to decrease the size of the circle. I pressed PageDown continuously and the circle became smaller. Actually it was very large, couldn’t see it even when i zoomed in.

Thanks to you guys

Thanks Richard.
Your Tip really helped me.

Thank you everyone!!
The problem was when I hit the O shortcut there is no way for me to see if it was enabled or disabled. Once I realized what was happening I got the hang of it.

Thank you all again for your help!