proportonal edit tool circle gone

Only on one .blend file the circle on the proportional editing tool has gone (its ether too big or too small, move over Goldilocks) is there a way to reset the size of the circle to something visible?

During transforming the proportional size of the falloff is shown in the 3d viewer. Also, you can easily see if it’s too big or too small (if everything moves with 1 thing selected it’s obviously too big)

yes it generally is viewable in the 3d view, I guess its in this case its probably too big, but trying to scroll wheel down etc (I keep right wheel cancelling by accident. so I was wandering if there was a way to reset by a short cut or some such…

( by the way dykes never let me put me finger in…)

You will get the exact size of the circle if you manipulate your object in edit mode.


This will give you a hint in which direction you should scroll.

Unfortunately opening the ‘defective’ file with the “Load UI”-box unticked will not reset the circle size to the factory settings. So you have to scroll the wheel I’m afaid.

The Page-up and Page-down keys also control the size of the circle. They have saved me before when I’ve mysteriously lost control with the scrollwheel.

to see prop edit circle you need to keep your finger on the LMB and you can see the circle and play with it with scroll wheel !

salutations