Pulling my hair out over Hair!

I know it has to be something simple I’m missing, but I can’t get the hair particles I’m using as grass to show up on my renders. If anyone could look at the blend file and let me know what I did wrong, I’d appreciate it.

Blend File

Image from withing blender:

Rendered Image:


Your particle system does not have a material assigned to it. Go down to the Render settings in your particle system and you’ll see a menu for Material.

I tried that first. No matter which material I tried, nothing rendered.

In the input nodes, there is a hair info node. Use the “Is Strand” input to drive the fac of the mix shader.

When I open this blend and click render it comes out. There is a bit of weirdness in the material, but it does render. I would download the latest 2.71 stable and reinstall.

Tried it. No effect. I’m going to try Photox’s suggestion and download the 2.71 version of Blender.

That worked! Not sure why the older version of Blender didn’t, but glad this fixed it. Thanks.