Radiosity rendering


I’m not quite getting the hang of radiosity rendering. I’m using the method where the renderer takes care of the passes, as opposed to collecting meshes first.

This is the scene, with ambient occlusion and ray tracing enabled:

When turning off the AO and raytracing, this is the result:

The only light source in the image is the tube light you can see, with emit=0.1.

As you can see, no light is radiated on the floor, even though it has the exact same material as the back cover of the tube light. When I use the collect meshes option, the floor does get lit.

What can be the cause of this? I’ve flipped normals, changed angle, increased the number of interations to thousands, increased the emit value… Any ideas?

I’ve also tried to emulate the effect of floor-shine with lamps, but I can’t get that to look right. Suggestions for making that work are welcome as well.

Use a SubSurf Modifier on the floor (SimpleSubdiv). You need some vertices.

That did the trick. I thought I had it subdivided enough, but more faces were needed.