Random differences in 2.65

Hey all, I just thought it’d be a decent idea (for me personally, at any rate) to get down on virtual paper all/some of the various inconvenient changes we’ve noticed about the latest release of Blender. I’m sure we’ve all had those moments when we’re in the middle of our workflow and suddenly something’s not working the way we remember it. So I’ll start this clambake with some observations of my own:

When rendering, in previous versions, the little green bar in the timeline would progress to the currently rendering frame. Not so in 2.65.

After tracking a camera, when you click the ‘setup tracking scene’ button, it creates all the nodes as usual, but the viewer node does not work immediately in 2.65. you have to leave the node editor view and get back in before it will work (apparently…this problem has happened to me multiple times, but it seems to be reproducible for a limited number of times in the same session).

So there’s the only two I can think of right now. Sound off if you care to share your minor inconveniences as well.

Have you tried reporting these as bugs?

I’m noticing differences in cycles render f12 vs viewport render on trunk builds post 2.65 on mac. Looks really dark with f12.
I hear that colour management is being worked on in trunk so im holding of reporting and haven’t tested on new scenes vs old yet. Looks like a gamma issue though…
Will report after further investigation though.

I just remembered another thing that’s not working:

After clicking the ‘3d mesh from tracks’ button, it creates the little vertices as usual, but when you go into edit mode, there’s nothing there and you can’t select anything.

no, I haven’t submitted a bug report. I keep forgetting where to go to do that… that last one I mentioned IS probably a bug, tho.

Are you in the vertice select mode instead of face select mode? stray verts dont show up in face select mode?

@doublebishop: ahh, that might have been it. user error until further notice then.