realtime shadows, but not on all objects!

hi all!

I made a simple real time shadow for my object in my game.
but there is a spot on my object, and my object is surrounded by other objects,
and I don’t want a shadow from that other object! how can i make that?
I only want the shadow from one object, not the rest!


Move the object and the lamp to another layer, and enable the “Layer” button in the panel!