red dots?

(Enj) #1

hey,

i’ve exported the UV into photoshop and opened it.

however, all the verticexes are marked in red… (there is a red dot for every vertex) as you can see here:

http://img228.imageshack.us/img228/3514/eh2jt5.jpg

is there a way to ‘turn’ this off in Blender?

is it because i didn’t do any further unwrapping? (when i unwrapped first, it came out looking perfect like in the image link above - so i wasn’t sure if i had to do any pinning, then unwrapping, then merging seams…).

thanks

0 Likes

(Alltaken) #2

I can’t see a feature to do so.

Is there a reason that you wish not to have red dots? you can change them to black dots in photoshop so that they look the same, otherwise i don’t think they negatively effect the outputted file in any other way.

0 Likes

(Enj) #3

This is my first time using a UV :slight_smile:

I thought that by editing in photoshop, with the ‘red dots’ in the image, when applied to the mesh, the red dots would appear also. Is that incorrect?

Thanks

0 Likes

(Morio) #4

You only use those lines and dots for reference when you are making your texture, you don’t actually leave them visible in the final version

0 Likes

(olivS) #5

you are supposed to paint over this image, or better, to paint over in a different layer. Then you turn off the layer containing the edges/vertices and only keep the painted map. Export to an image format usable with Blender and then use this newly painted image as the UVmap for your model -> the painting will appear onto the surface object if you activate the TexFace button in the Material buttons.

0 Likes