Okay, I’v searched hi and low. I just spent an hour or so doing the reflection tut from blenderwars, and I get nothing. In fact I can’t even get the plane to show up whenI move it to layer two and select the don’t render layer button. I know I did the tut right but no matter what tut I try it never works.

I’m still using 2.23 but reflections always fail me. Help!

What am I doing wrong?

did you press the refl button on the material settings? Not the one on the far right, but the one that usually says orco. It is what used to stuff me up.

Did you get your problem fixed… can you post your file for someone to examine?

Actually I did get it fixed.

Contrary to all the tuts I’ve read I found that if I put the empty even with or just slightly above the plane but still under the camera I get a reflection without moving the plane to a different layer.
I am going to play with this for a while and see where it leads to.
Thanks for the response.