Render Ambient Occlusion only

hey guys, so i rendered a prety complex scene (took 17 hours on cpu) and i wanted an ambient occlusion image of it. so i went to layers and unchecked anything but AO an hit render. so now it still renders an original (tile after tile) in all the colours an lightning an shadows, but in compositor there if find my AO path. how can i dissable the render of light an shadows and stuff, so that only the AO is shown? it just doesnt take so endless to render…
thanks

Under Render Layers activate the AO check box. Then in the compositor just route the AO output to a fileoutput node.


You will get output like this. Notice there is no shadow from the lamp, only AO based shading.


yes i know that, but i only want the AO image to be calculated. if only AO is checked in the box it somehow calculates shadows and lights an colours to, wich takes ages (as i said 17 hours). i only want the AO to be computed nothing else

Make the simplest material possible, set it to be the render override material, turn off shadows, caustics etc

i tried that one too… but then i will loose all my bump-textures :confused:

1 Like

hey incase you ever found a method to do that, please help me.