Render animation not working

I am trying to render an animation as an MP4 but its not working no matter what I try, instead of rendering my animation it shows this strange image :(… I even tried to render as PNG and same results… not working. thank you for your support
images here:

Might be a problem with the compositor. Try creating a new empty scene and linking the elements of your original scene into it, and take a render and maybe that will solve it. Maybe a version conflict.

You may show some more settings (here)… outliner for example… and like the one on reddit says: ther seems to be something between the character (do we see a hair strand there??) and the camera (maybe even the default cube ??)…
…aannndd what does it look like if you render just one image then the word animation would be a bit missleading… i also think the words not working are unfortunate… because it renders but not what you do expect… and you said nothing about the resulting mp4… but image… so you hit render animation… not render image ?

This maybe sound picky… but you wanna have your problem solved so you have to describe it as clear as possible… so nobody has to spend time on guessing… because this also doesn’t help you…