render: black screen

When I render while I have the “do sequence” button enabeled I only get a black screen.
If I haven’t got the do sequence button enabeled, the render works.
If I open the video that is rendered, I only see black.Help?

The ‘Do Sequence’ button is for rendering from the Video Sequence Editor. Are you using that or rendering from the 3d view?


I’m rendering from the 3d view

Don’t use the ‘Do Sequence’ button then. It doesn’t render from the 3d view. It switches the output from the 3d view to the output for the video editor.


ok, thanks for the help :slight_smile:

I have a similar problem. My screen stays white after rendering.

I modeld a cat. Then I did a tutorial to get toon-look (using toon shader, doing something with the nodes to create a thin outline). After that I kept on modeling the cat and I rendered a several times while modeling. Everything worked fine.

But now… I think I hit a wrong button… the rendered screen is only white.

This happend while I was using the sculpt tool and did something like hitting D, F, S, G and sometimes navigating in the 3d view using the mouse and shift key. I must have hit a wrong button… I saw right in the node editor the view-nodes becoming white… but I don’t know how to undo that.

I’m sure I didn’t accidently touch the nodes or the render settings at the bottom.

Following there is a link to a screen shot of my blender interface… I showed the node editor and the render settings.

What did I do wrong? And how can I get my cat back?

From the image it looks as though your camera is not pointing at the cat.


Eh… ok…sorry. Yes, after searching a mistake all the time, I realized that too.
Thank you very much for your help;-)