Render does not show up right.


(WilletTheSkilet) #1

Hey guys, I tried to make my first ever project today and everything was working until I went to render it. It showed up right on the regular field and even the pre render screen, but when i tried to render it, it had a large black area. Anyone know how to fix that? I attached the file if you want to check it out. Willet.blend (1.04 MB)


(JA12) #2

The file doesn’t have images attached to it, and the problem can’t be reproduced


The problem might be in the texture settings, most notably UV map assignments because there’s more than one, or the images themselves. But can’t troubleshoot that with the file.


(WilletTheSkilet) #3


Ok, here is a picture of how it renders.


(WilletTheSkilet) #4

The original one was not current, here is a current one. Willet.blend (1010 KB)


(Thies Schulz-Holland) #5

…and you still didn’t pack the texture into the .blend file…
How are we supposed to troubleshoot texture issues without the texture?


(WilletTheSkilet) #6

I did mention this is my first ever render. How would you pack the texture in?


(JA12) #7

Instructions linked in my signature, latter image in there