Render doesn't look good

I am following this tutorial:

I have set my samples on 100, 50 more than in the tutorial, but it doesn’t look good

Could you be a little more specific about what bothers you with this render?

100 samples isn’t a lot. 500 or 1000 is where you want to go with a finished render.
btw, the picture you posted says 12. Kinda confusing.

This render was meaned as a reconstruction and it wasn’t meaned disrespectfull, but I totally agree with you. I completely understand you and it was indeed not respectfull. I am also Dutch and I am happy that I didn’t know someone on the plane, but my thoughts are with all the people, who did. I hope you dont think I have bad meanings and still want to help me. I will replace the image with another. Sorry

Sorry for the bad English, Jesper


I Will look at it, thanks!

I’m glad you deleted that screenshot and will edit my earlier post immediately. From what I remember, some of the issues with that render are…

Shading set to flat - set that to smooth and the fuselage will not look so facetted any more.

that’s a pure white, diffuse only material on that plane, isn’t it? Try to make it a little “off-white” in colour (more greyish) and mix that diffuse with a glossy shader to make it a little less dull.

And yes, quite a bit more samples will help, especially with the anti-aliasing!

I Will check that ou. Thanks!

But when I render in the right-top it says 12 samples, But in the settings under Render iT says 100. I am confused

Press F12 and it will use the 2nd sample value.
the preview value is used for the viewport. (rendered view)

You’re rendering on the CPU, right? Are you sure it’s not saying: “Path Tracing Tile x/12”?

Yes it says that, sorry. I have now set the samples on 1000, and it looks good, but I think a render with 1000 samples must look better. And all the edges are really pixelated:

What’s your render resolution?
Those edges look like artefacts from too much zooming into a low res image.

Can I “delete” that pixelated edges, when I change the resolution. Where can you see/change the resolution. Thanks for helping!

Render > Dimensions > Resolution:

The higher the resolution, the lesser the edge artefacting.

Yep - and make sure you up that 50% to 100% too - otherwise you will be rendering at half the resolution you think you are.

Thanks you both!

Which settings do you use?

I use now 3840x2160 but it take so much longer

What is the intended use for that image: Web? Print?
The use case determines the needed resolution…

I think web, just a cool image, no special use

Then the resolution of your audience’s monitors is what determines the sensible image resolution… Full HD (1920 x 1080) might very well be enough, then, I guess?

But then I dont understand why there are that ugly edges.

So you were rendering in 1920 x 1080 with 100% resolution already?
Your screenshot looks like you zoomed into that render result quite a bit…? If it’s not the resolution, then maybe your camera framing is off (plane covers only a small fraction of the whole image and you have to zoom far into the picture to see it)?

Upload that blend file to pasteall (include the images, if possible) and post the download link here for us to have a look at that scene. Otherwise we might spent quite a bit more time with futile guesswork.

I will do that!

EDIT: It is all fine, the plane wasn’t meaned as a close-up