Render Higher Resolution but keep same aspect ratio without it being cropped?

I’m trying to render an image 1080x1350 but 2x so 2160x2700 for a higher resolution, everytime I render it crops like most of the image and just renders only the left bottom corner even though in the viewport the camera aspect ratio is still correct to I how want it to be 4:5? any solution to this?

Hello, uncheck “Render Region” and “Crop to Render Region” in render settings.

have you let the render finish? that just looks like its rendering a single (giant) tile, and it’ll do the rest after that finishes