Render washout

Im having a situation with my render not working properly. When the screen pops up all of my area looks white washed and I have no color showing on my model. I have played with all sorts of settings trying to get it to work, but I haven’t had any luck to speak of.

I feel it has something to do with the layers that are getting rendered because Im showing combined in the layer box in the bottom header. If I select only diffuse, I get the model to show pretty good, but I lose the mirror I have set under it.

Any ideas/help would be appreciated.


Pitts_S1_saved2.blend (1.14 MB)

Take all not needed stuff to another layer. See scale of the plane, make it 1.
You probably don’t need SSS for any of materials, ymmw. Actually, i did not quite get your idea there. Why that blend texture? So i took a liberty and deleted all, except canopy one. Again, vertex groups helps there.

Use default World, Sun from beginning - see results, then modify.
Hope helps some…

Nice model!
Happy blending!

Thanks a million. But are you using Bmesh? Im getting the same problem with your file I have with a previous file where I opened it in 2.62, using Bmesh. When I open in a previous version (which I must do to export to the simulator Im modeling for) all I get is a wire frame of the model. Im glad you renamed it for that reason.

You mentioned you didnt get my idea. Here is more of what I was looking for with the mirror. Thanks again for the help and for the compliment.


Yep, bmesh version opened in previous ones does not have Faces as such. It has Polygons instead. That’s why. Also, scripts using Faces don’t work.

Glad you sorted rendering, nice one!

Ok, upon trying to convert my 2.6 version to the same settings as you have in what you sent me, I can’t achieve the same results as you did. Im getting the same situation as before. Time to start searching for a good video or written tut on setting this up.

Under World settings - you have Exposure and Range changed drasticly. I wonder if that and use of Circular gradient texture for a material with alomost 0 Diffuse makes this. Or is it right approach to get highly reflective material?

I think I have it very close now. It was mainly due to the ambient and zenith settings under world. I dropped them to 0 (black) and things look good now. You mention a circular gradient texture. Where do I find that? I dont believe I have seen a setting to change that.


See yourself on the picture :slight_smile:

Thanks. I’ll dig into that a little more.