Render with transparent background and shadows?!

Hey, I’m trying to render a scene with a chair. I only need the chair with the background transparent. But I can´t render the shadow of the chair… how can I do this? Help

You haven’t said what renderer you are using !

I’ll have to assume you are using the default renderer since you haven’t said otherwise.
Add a floor plane, give it a material and in its Material / Shadow settings enable ‘Shadows Only’