Rendering from command line and denoiser not doing anything.

I am rendering from DOS command line:
blender -b myfile.blend -s 1 -e 200 -a

… but it does not do any denoising allthough the myfile.blend was saved with denoiser enabled. When I render from Blender program it denoises OK. Btw denoiser is really great for my purposes.