Rendering issue with cycles

Does anyone have a clue why the rendered image in so different from the image produced in the modeling view?

Preview render

Actual render



Hi Montedre, I am a beginner with Cycles, but the only thing I can think about so far is that in the 3D view you see all visible layers, and maybe that when you actually render, all layers are not enabled. For example some lights could be on layers that are disabled for rendering. So I’d check first the layers button in the render panel…

In a second time, I would check the Lens focal length value in the 3D view (to see this value, enable the Transform panel with N key), because the 3D view uses a focal length value that is independent of the focal length value of the selected actual Camera. The difference in proportions between the two images seems a clue in that way.

I hope that these ideas will be useful. As said, I started to learn Cycles very recently.

Do you have modifiers applied to gemstone? Are the visibility buttons near them like in this picture?

Thanks for the ideas, I checked the focal length set to 35 mm, so that’s normal. Not modifiers applied and everything on the same layer.

Any other guesses?


Maybe the object scale is not (1, 1, 1)?
You could try with a new camera…


Figured it out. There where multiple diamonds in the scene.