Rendering problem in CVS Blender

This was made with the internal renderer but I haven’t been able to get rid of these artifacts (they’re everywhere). I’ve tried AO, no AO, HDRI, tweaked the filters for AA, etc:

I have no problems with the official 2.41.

It’s from using an .hdr for your light source, right? And the bit that has the sparklies on it, I bet it has mirror turned on. But if you use normal lighting and no textured world, it renders fine. Or turn off the mirror flag on the material.

I don’t know why it does it but it does it for me as well… from tinkering around I found that if you lower the mirror rays to 0 so it only reflects once, it seems to stop it. But for now, I’ll just skip using spherical light probe maps for the CVS version. :rolleyes:

If you want to play around, the image seems oversaturated, maybe adjusting exposure or gamma to calm down the hot spots?

You’re absolutely right. I guess I’ll too wait for the official release :slight_smile: