Ripples on Face

I’m wasn’t sure were to post this problem because im not sure if it was a lighting problem or what, so I just posted it here.
does anyone know how to fix the ripples?

As the opinion from a nub, Ild say some of your normals are backwards, go into the edit tab under edit mode and over to the mesh tools window, turn “draw normals” on and perhaps enlarge there size so they are easier to see, when one of the normals is facing into your object it makes for some wierd problems, you can select the face then hit w + 0 to flip the normal back, though your model looks like its un-convulted enough for you to just select the whole thing and hit cntr + n to recalculate normals outside.

Btw try posting your wire.

I already recalculated the normals and stuff and that does not seem to help.

The first thought is recalculating normals, which you already have done.
The second thought is duplicate polygons one on top of the other. Removing duplicate vertices may fix that, but do it on a copy of your blend file.

If those are not it, you will have to host your blend file somewhere so the experts can look at it.

I think it should also be noted that under the default shaders the ripples do not appear.

redo your material. may sound stupid, but make a new material and do the same settings. or at least try to duplicate the settings. it always works for me :slight_smile:

If you’re using a Spot, make sure the ClipStart and ClipEnd are just in front and just behind the model respectivly.