Rotate view around y - axis


how do I rotate the view around the Y-Axis?
For X and Z - Axis there are easy to use hotkeys, but I can’t find any commands for the Y - Axis rotation.


just go into side view and use the keypad arrow!


Ok, I think I did not formulate my question correctly.
If I’m in the Top Ortho view how can I rotate my view around the Y-Axis.

You just rotate it :wink:

No, seriously, I guess your orbit style is set to turntable. It really is a matter of preference, and often turntable is useful, but generally I am an advocate of trackball rotation.

Go to the Blender User Preferences>Input>Orbit Style> and set it to Trackball.
It might take you some time to get used to this style of rotation but it only offers benefits, epecially if you’re isolating objects with NUMPAD’s / for editing. You’ll be able to creep in the smallest corners of your model for editing :wink:


now I can rotate with the mouse as I want to :yes:.
But I’m still missing a keyboard shortcut for the desired rotation.
I just don’t know why I can rotate only around two axis using the keyboard and not around a third one.
Even the smilies here can rotate only in two directions.:spin: :yes:
The smilie rolling on the floor is missing :smiley:

cause your rotating the viewport which has only 2 axis not 3!

so if you go into side view then as i said you can rotate around the other axis !


so if you go into side view then as i said you can rotate around the other axis !

Of course not, because he’s still looking through the viewport and he still only has those 2 axes.

You could always use a camera as viewport, set it to orthographic, and rotate that.

Ok thanks for the hint with the camera that one should work.
But I think there should be an option to switch to trackball input mode for the keyboard.
Rotate trackball up/down and left/right.

The Camera is a bit weird like that as well. It will only rotate on 2 axes as well. I have to rotate it first from the very beginning then place it first in some fashion in the very begining - Not sure why blender only rotates around 2 axis and not 3 I have to accept it and move on.