Rotation Dilemma

I was able to move, rotate and scale using the hotkeys before. But now when I press R to rotate, all it seems to do is add more geometry to the mesh as you can see here:

I don’t know what the issue is because I didn’t change the shortcut for this. I am able to move and scale using the hotkeys but I just can’t rotate. Any help would be appreciated.

hard to tell
upload a sample blend file so we can test it

happy bl

Looks like Caps Lock is locked. shift+R=repeat last command. :wink:

Either what @MarioPeper said or I see you have 2.81 and if anything is checked in the upper R options drop-down for transforms you can lose the ability to rotate or scale etc.

Hi guys,
I don’t have CAPS lock turned on. And nothing is checked in the upper R options. As far as the blender file that I am using, I am just using the general setup when you open up the program for the first time as you can see here:

The rotate tool is still giving me issues :frowning:

If you do not need any special start settings, delete the start file or simply load the factory settings (this also resets your Preferences).

witch keyboard layout are you using?
you can fond it in preferences CTRL ALT U.
Did you right click on an icon or menu and assign a new shortcut by mistake?
you can go to your preferences and check Typing your shortcut and see where it is assigned.

good luck