Runtime problem

Hi, I have created a game in blender 2.62 and after I saved it to runtime
I ran the game and everything looked fine until I clicked on a button in the menu
that used the start game from file actuator, then the game crashed and this showed up.

any suggestions on what this might be or how to fix it?


Now my Game runs fine but when I close it, that message is still displayed for a brief moment, is that a bad thing?

I never saw that before.

Sorry I can’t help with it.

Ha Ha that’s ok thanks for looking!

Maybe it has something to do with the files of the runtime? I learned from a YouTube tutorial that you have to click on the file named 2.62, then click on python. Then after that, a Lib folder shows up. Click that and another one shows up. You click that again then a list of files are listed. Copy all those and go back to the first Lib folder (the first one you clicked), Then you paste all those file there. Then, you can delete the second folder and run your game. I don’t know, just a wild guess, but I hope this helps.

Nope I tried that, I think they fixed that on a newer release,
Good answer though thanks!

I’m pretty sure its a type of memory leak bug.

Did you pack your files? If you did, try to incorporate those .blend files into a new folder in the run time. If not, then I don’t know this problem yet.

Yeah I needed to put them in the right folder to get the runtime working properly before I made it into one .blend file,
I reported it as a bug in the blender website because I tried something as simple as saving just a cube as a runtime
and it happened on four different new versions of blender and on two different computers PC and Mac