Save "full screen" user setting doesn't work?

(bigkahuna) #1

I’d like Blender to open to full screen mode when launched. I tried saving user defaults (CTRL U) but that doesn’t work. I’m running 2.45 under OS X (UB). Is this not possible on a Mac?

0 Likes

(Inmare) #2

That’s not saved in the defaults. You need to start Blender with the “-W” flag from the command line or alter the link to include this (however this works on Mac).

0 Likes

(egan) #3

you could write a shell script (whatever that is on mac) and use that to open blender in fullscreen by just doubleclicking on it.

0 Likes

(bigkahuna) #4

Unfortunately I’m a Windoze guy working on a Mac, so I haven’t got a clue how to pass a flag to an app in OS X… but I’m sure my buddy “Google” will tell me! :wink:

0 Likes