Sculpt brushes not functioning properly

Hi, I’m a total newb to Blender, so I don’t know if this is a simple problem, but I’m following a tutorial and am currently learning how to use the sculpt tools. However, while the tutorial is showing very smooth and predictable results, my brushes aren’t reacting the same way. I’ve tried several brushes, and most of them are producing a similar result. The flatten brush is not acting like in the tutorial, making vaguely blocky and blunt shapes in the mesh instead of making marks similar to dents. All the other brushes are making the same look as this brush as well, so I know something’s not right. Sculpt/draw, Crease, and Nudge make similar strokes, none of which are making shapes that look anything like their names,

I have smoothening on, dyntopo is on, all of my modifiers are applied, so there are no actives ones. I tried applying the scale of my object, and the scale, but none of those solutions have solved the problem. I’ve searched in all of the forums I could find and still haven’t found anything. Any help would be greatly appreciated!

This is my result, using the flattening brush

Thank you in advance!

That may be a normal feeling if you are using dyntopo with default settings.

If you are sculpting a mesh that does not have an high density, you can not perceive differences between brushes. Result depends on amount of available vertices to be displaced by brushes.

Dyntopo has also a default method that may collapse small edges/merge close vertices. That may vanish brush specificity.
Most of Brush tools are older than Dyntopo. It is easier to use a multiresolution modifier to discover them.


Thank you so much, that worked!