Sculpt plane?


I’m curious how 2.64’s sculpting works, specifically planes. It appears to sample the plane when you enter sculpt mode, then refuse to move it until you quit and enter it again even if the settings in the bar mean it should be taking the normal of the surface?

Allow me to demonstrate.

Here are my settings:

(editing the plane stuff makes no difference that I can see until I quit sculpting/re-enter)

Here’s what happens if I use an additive brush on the front of the mesh:

Now the side of the mesh, same settings:

It goes inside? As though the sculpt plane was still on the front of the sculpt? Drawing a stroke right across confirms this.

It didn’t do this last time I used sculpting in… maybe 2.6.1?

I’m baffled, any advice?

You likely have opposing normals on sides here. Edit mode, select all, Ctrl-N recalculate.
Or Object mode, Shading Smooth on T-panel and see if mesh gets ugly; see before.