see outline around selected object

Somehow I ended up deleting my 3D view and now my selected objects do not appear highlighted in orange. I am looking at my solid, textured objects, but they used to appear with the selected one outlined in orange. How do I get that back?


Blender 2.5?
Press N for the properties panel. Under the Display tab select ‘Outline Selected’. Press Ctrl+U to save this as a default setting.

to get your layout back, go to the very top bar, just to the left of where it says scene there will be a tag with what looks like 2 squares and one longer rectangle in it. That is the layout selector, click on it and select default and it should look right again, but you are likely to still do what Richard showed you to get the outlining back.