See through viewport material

I am resurfacing my model but it’s hard to see whole parts of new and old model at the same time.
So I want to make my highpoly model to look see through but I can not find a way to make it.
tried to assign a material and enabled transparency and reduced alpha but nothing happens in the viewport.
also assigned a texture with 20% of alpha but failed again.
I checked both solid mode and texture mode.
please help me on this.

Give it a material with z-transparency and in the Object / Display settings select the Transparency tickbox. In the same place you could alternatively use the X-Ray tickbox for your new mesh.


thank you very much for your fast and clear reply.
that’s exactly what I was looking for. :slight_smile:

and one more question, is there any way to disable cullface in transparent or wireframe mode?