See through!

I’ve gone back to a couple of old models and have obviously forgot a load of what I knew when I started!

The models in question have a kind of x-ray look to them in edit mode, so I TAB into edit and can see the entire wireframe through the mesh, and I’m able to select faces, edges, verts through the mesh.

This isn’t x-ray in the object display settings, it’s nothing to do with the display settings in the ‘N’ panel. I can’t find this setting anywhere.

The objects also show the mesh frame when not in edit mode, is this part of the same setting?

What on earth have I turned on? Or off?!


Limit Selection to Visible turned off (button on 3d view header)

Ah, that’s half of it, and now I know how to use it, very useful.

The second bit about the major segments of the mesh frame being highlighted outside of edit mode, do you know what that one is? It also has its uses.

Many thanks.

in the N panel under View, try increasing the Clip: Start to 0.05(big models) to 0.01(to get nice and close) and the Clip: End to 10,000.