Sequence Editor Error

Hello I’ve been using blender for awhile now and I’ve been really enjoying making models and some animations. But I’m now making my move to camera tracking and including 3d objects in video. So I’m trying to add<movie in the Sequence Editor, I choose my AVI and get this error “The selected file is not a movie or FFMPEG-support not compiled in.” I’ve tried different formats such as wmv and mpeg with the same result. I’ve searched around for a solution without much success. Also If this is in the wrong section i apologize it’s my first post.

Are you using an official releae? Some builds from other sources (such as Graphicall) are built without ffmpeg.

Thanks for the reply, yes i downloaded 2.49 for windows 64 bit from the blender website.

I’m afraid that I don’t personally have any experience with 64-bit builds, so I don’t think I can help. The only thing that I can think of is that that error sometimes shows up when ffmpeg doesn’t have the proper codecs to open the file. You might use a video examiner to see how your files were encoded and make sure that they are compatible. Given that you’ve tried several formats, however, I’m afraid that’s kind of a long hot.


If you’re stuck you could use virtualdub and export an image sequence of png’s for import into blender.

I find AVISynth + Virtualdub excellent for converting to image sequences, doing deinterlacing, deartifacting and noise reduction on DV source material, useful preperation before keying or compositing.

I’d second yellow’s recommendation. Virtualdub is a great program, with some very nice plug-ins available. I’m particularly fond of Deshaker for stabilizing handheld video and MSU Old Cinema 2.0 for making video look like old film. You can alo use it to export your audio track as a .wav for loading into Blender. By itself, however, Virtualdub can only open a small number of formats. You’ll want to grab some of the input filters available that allow for a greater number of filetypes.

Thanks for the recommendations I’ll give that a try.

Just in case anybody else was wondering I found this note on the blender site I guess i missed it.

“The 64bit release of Blender for Windows is still in a development stage: it doesn’t support all possible features yet, like FFMPEG, OpenAL and Quicktime.”