Setting a material to not cast a Shadow


I am working on a short animation and have run into a small problem, the man has to draw tally marks onto the walls of his cell however the planes that the tally marks are textured onto leave small shadows on the wall, turning the wall to shadeless or setting it to not receive shadows worked well to removing the issue however then the man no longer casts a shadow which I need.

Is there some way I can set the planes will the marks on them to not cast shadows I have disabled all of the box’s marked Cast Shadow/ Buffer Shadow, ect… but they still cast a shadow. Any help is much appreciated


Shadeless Walls

If you have turned of cast shadows are they really shadows ? Have you enabled ambient occlusion or environment lighting ? If so it could be the ambient occlusion, not actual shadows. Test this for yourself

Nevermind I just had to uncheck “Traceable” for anyone who may have the same problem in the future

Thanks for the suggestion its all fixed though!