Setting tracking 180?

Hi there.

I’m trying to get an object to track an empty. It works, but the object that should be following is rotated 180’ on z. So the back of the object is tracking the empty perfectly. Sadly I want this to be the front!

I haven’t modelled the objects in any odd way, they’ve been created in the direction they currently are. They are parented to other objects and x/y rotation are locked, but I only want z to move. This shouldn’t make any difference?


In your tracking constraint, there should be an option to set the track to axis. If you have this set to Z, set it to -Z (or vise versa). Alternatively, you could rotate the object by 180* then apply the rotation.

If by this you mean you only want the object to track on a single axis then use the damped track if not already doing so.