Shadow caustics

Hello, i have a problem. I download blender 3.2 but i don’t have shadow caustics option in the light settings when i have cycles rander. Can someone help me pls? Tnx.

Welcome to BA :slight_smile:
Check this out:

1 Like

i only have cast shadow and multiple samples.

You are using the Photographer addon which overrides the lights panel, the addon hasn’t been updated for 3.2 yet so the caustic option is missing. For now you have to disable the addon to see the option, until the updated version comes out.


A new version of Photographer was just released and it should work with 3.2 now.