Shadow glitching on eevee

Hi, I used Blender before 3.4 and never seen something like this.
Installed a RTX 3060Ti recently, and I hope that it isn’t something hardware related…
Any guess is welcomed, thank you.

AMD Ryzen 7 5800X 3.80 GHz

Shadow issue video

This isn’t hardware related. You are seeing the limitations of Eevee shadows, because you are rendering simple, untextured objects where these limitations will be very visible.

There are a few ways to reduce and hide those flaws.

  • Make sure you have turned soft shadows on in the render settings.
  • Increase the shadow resolution.
  • In the light settings, decrease the “bias” value. This will make the shadow start closer to the object emitting it. Set the number as low as you can without getting artifacts (depending on the scene, a number too low could cause shadows to appear on the front face of objects).
  • Never render a scene made of perfect, untextured cubes in Eevee.
1 Like