Shadow with Texture baking is fully dark

Hi. I made a wall with texture baking. While the places where the light touches are successfully illuminated, the places where the light touches less are completely black, although it is dark. How can i make fully dark places less illuminated? Thanks in advance!

Maybe you can have the shadow texture use the Add option instead of Mix?

1 Like

Make your shadow brighter by adjusting it’s shadow color to a color other than solid 0% (black).

1 Like

I use spot light. Could that be the problem?

No it is not working.

use another (hemi)lamp let it shine from top to bottom, set it to 0.1 energy (play with the energy to make it suit your needs), this will make the shadow lighter.

1 Like