shadows on partikels


(karsten) #1

Hi,

I am trying to make a grass scene where some shadows are on the grass.

If I use one lamp as a spot with shadows enabled the shadow appears on the grass.

But if I use 2 lamps, one as a normal lamp without shadow and one as shadow only, so that the spot can not be seen, the shadow is only on normal objects, but not on the partikels.

Is this a bug or can I get the effect at another way, so that I have no spotlight?


(valarking) #2

i believe there was an old tut on the blender.nl site. check ingiebee’s tutorials.


(z3r0 d) #3

If you use a halo material halos can recieve shadows, and light.

Be warned, it may look odd.

There is a shaded button that appears in the material buttons when you make a halo material


(shibbydude) #4

Try using the unified renderer. It is a button option in the “render” menu. Also if you are going to use grass, check out Ripsting’s fur generator. It makes great grass that looks natural.