Sharp edges on sand, trying to achieve smooth sand

Could there be any reason why my sand dune looks like this?

The above is render mode, viewport, in camera view

I’m using cycles, its a landscape auto mesh

I’ve tried subdividing it a couple times and it looks the same

So confused!

Hello, please share your file:

Hey thanks for responding

Adding a subdivision surface works?

It looks like you subdivided with Smoothness value at 0, which tends to flatten the surfaces, do you have a previous version?


No - I’ll start the landscape mesh again and look for this option

I’ll post my findings

Thank you

Thanks for looking at this

Can still see squares and lines, unlike real dunes/sand

New landscape mesh

these are my options (left) - i dont see a smoothness value here i can change?

New mesh, even lower resolution

I don’t know this addon, what are you trying to do? it looks like the Ocean modifier, maybe try it?

it’s the landscape addon

I don’t know anything about it, I hope someone knows better than me


I started the mesh again with higher X/Y subdivisions - not sure why i couldn’t do it again

yes, I don’t know what all the parameters are for, but it seems to work fine, that’s why I was asking if you ever subivided after (right click > Subdivide) ? because if you did with a smoothness of 0 it could be the reason why you had this result