Simple noob prob: can't see mesh when

If I select one of my reference images here, AND I’m in Material Preview, the mesh is not visible. In solid mode, it is visible. (And it was working on my other, desk machine…)

What am I missing here? I know it’s going to be embarrassingly simple…

OldGuy_Model_2.blend (682.6 KB)

We’ve all been there :slight_smile:
In the materials settings, you have set the Blendmode to “Alpha Clip”. That means that alle Alpha Values < 0.5 will be completely invisible, while Values > 0.5 will be opaque. Since you set it to exactly 0.5 in the Shader, it’s invisible. To fix this, set the Blendmode to “Alpha Blend”.
2020-02-23 19_57_42-Blender_ C__Users_simon_AppData_Local_Temp_OldGuy_Model_2.blend

I would recommend to just use Solid Mode with X-Ray for this purpose though.

1 Like

Many thanks: .5 vs .51, arghghghghghghghgh!!! LOL :rofl: :joy: :sleepy: