Site no work on mobiles

Site is completely blank on my Android.

I do not have luxury of owning many mobiles OS’s to test with but I now have no way to access this site when I’m not at my office PC.

I know this is happening to others too, please improve.

Maybe not different OSs but you can try different browsers. It’s fine for me with Chrome on a pixel 2.

Had same problem on old iPad 2 I still have here around some time ago.
Guess it has something to do with features not supported by old browser apps / iOS (obsolescence).
Safari, Chrome, Mercury browsers display only the background color.
Disabled all extensions, nothing happened.
I’ve tried to update browsers but I’ve found that they are no more supported apps.

Tried on a somewhat recent Samsung Tablet with Android, no problems.
It’s not that I care too much, just wanted to share my experience and my thoughts on possible causes.

Which Android version, which device and is this in a browser or the BlenderArtists app? I can see it fine on Android version 9 in both the app and Chrome

Wait…, we have an app. Didn’t even know that…

1 Like

Thanks for reporting; I’m currently on vacation and will look in to this in 2-3 weeks.

I just updated our Discourse version. I don’t know if this contains any fixes for Android devices, but it might. Can someone please re-test and let me know if this helps?

Google Chrome here over MIUI Global 10.3 (Android 9) and no problem.

Default browser on Android 5.0.1 is working, Firefox still shows a blank page.

Thanks for the update though…

Default browser on Android 5.0.1 is working, Firefox still shows a blank page.

Thanks for the update though…

Sometimes I have to scroll the page for content to show. Dont know if perhaps this is your issue.

I read somewhere that the Discourse app requires Chrome to be installed on Android devices.