Sketch book post trying to upload wrong file

I’m trying like crazy to post a video but the friggin thing keeps inserting the WRONG FILE!!!

No matter what file I select it keeps showing a previous bad upload filename!!!

:angry:

Spiral Torus 0001-0180|video](upload://7zDJ2lKCadggm4XqTvHkeFg5u6R.mp4)

Every [email protected]$% time! No matter what file I select. aaarrrrggghhh

EDIT: I’ve even tried logging out, clearing my cache, then logging back in…

Trying to post from Edge to see if maybe I’m just having a Chrome problem…

…nope. Same problem. No matter WHAT it keeps inserting this filename, regardless of the actual file I try to upload…

! [ Spiral Torus 0001-0180 | video] upload://7zDJ2lKCadggm4XqTvHkeFg5u6R.mp4)

Apparently the server has that stuck in memory for some reason on my account. Anyone know how to get around this?

I’m not aware of such issues; this sounds like a local issue for you…


[quote="bartv, post:3, topic:1334713"]
I’m not aware of such issues; this sounds like a local issue for yo
[/quote]

Which is why I’m reporting it. It’s definitely server-side, because it’s been a few hours and I’m trying from my tablet this time instead of my laptop and the server STILL keeps inserting the same wrong filename from the server’s temp file from the original upload…

If you look at the attached image, that is NOT the correct file I’m trying to upload. That’s from my first upload attempt much earlier on an entirely different device.

Ah you didn’t mention this was on mobile. Did you try on desktop too?

That’s because it wasn’t on mobile. I tried my tablet after I couldn’t get it to work on my computer. Multiple devices with different files. Even on different internet connections.

It’s okay though. Eventually the server let go of the temp file. I had to leave it alone for a while. It’s all good now, but it was terribly vexing at the time. :+1:

1 Like