Skin Modifier | scale hotkey


I’m using a custom hotkey setup, and the scaling of vertices with the Skin Modifier is broken. It works if I switch to default settings, CTRL + A is the default hotkey.

I’d like to add it to my custom hotkeys, but can’t find how to map it.
Anyone know how to do this?

Thanks in advance.

In the File -> User Preferences, at the Input tab, type in the search bar " skin "
It should lead you directly to the skin scale hotkey that you should then be able to change from there

1 Like

Thanks a lot dude.

I’m looking forward to try the Skin Modifier and Dyntopo together.