Small ... stupid ... question

Whenever I touch a vertice with the right mouse, a menu pops up ( the one you bring up with space), and I can’t move vertices it faster than half a second. Can you turn that menu off?

Sorry… I guess it’s a supid question

Do you mean click on vertice with right mouse button. Thats not what is supposed to happen. What blender version, computer, graphics card. Need more info on your set-up, may be a grahics card driver issue.

You are holding the right click to long. A single click will select a vertex – a right click and hold the button down (about a second) will bring up the menu. Perhaps your mouse button isn’t releasing properly and needs a good cleaning.


Hmm… ok… it’s just my graphics card is kinda slow, and when I move the vertice, it lags, I press the key longer, and the menu pops up. I was just wondering if you can disable the option of the menu popping up when the button is held there for a longer time…

Anyway, another question about the tutorials: I really think they should be updated… half of the time they mention keys they don;t exist and steps that don’t work no matter what I try…

Some even don’t mention what version of Blender they use.

Anyway, thx.

Unless somebody takes it on himself (herself) to update the tutorials, that would be the responsibility of the individual tutorial authors. Just getting ahold of the authors of some of the older tutorials could be a nightmare.

I agree that something should be done … but not a clue as to how that task could be accomplished.

Although it is said that the Blender documentation is constantly being updated, the last update I’ve seen is September '04. That is another area that is quickly getting outdated. There are still areas of the docs that have not even been written once.

Note to doc writers: Don’t get me wrong … I greatly appreciate the job you have done. Without your devoted efforts, learning Blender would be a great deal more difficult. :slight_smile:

It’s really hard leaning, since I’ve done about 9 tutorials, and all of them turned out completely assed up, even though I tried a few times… and 2 different computers…
Nothng worked as shown - in the end…

Just another reply to your first question,

In the User Preferences window->Views&Controls, you can set the Toolbox click-hold delay to a higher value. After that it will take longer before the toolbox opens.