Smoke material 'emission' has no effect

I can’t seem to get the smoke to emit its own light no matter how high I set the smoke domain material’s ‘Emission’ setting. Do I need to enable something somewhere else (smoke voxel texture maybe?)?? Thanks

Is the “emission color” attribute something other than black? “Emission” and “emission color” are multiplied to get the final output brightness.

yep, emission colour is a light orange