Smoke not rendering

I haven’t made smoke simulations for a while so I made one in blender 2.6 and it worked; the smoke was displayed but when I rendered it wasn’t there. I’m probably forgetting some setting that shows the renders.

Could somebody please help me?


Can you attach the .blend file. It will make us easier to help you much…

Select your cube, press space bar and search for smoke, select quick smoke and then press Alt+A to run the simulation. This will set up a working smoke simulation so you can see what material settings work.

Thanks! I did that and then the smoke rendered :smiley: I forgot that the domain material had to be volume.