Smoothing Problem

I’m new to blender but moving along nicely. When I smooth the model, holes show up around corners and intersections. I think it has a lot to do with the edges not matching on the different sides but I can’t find a way to fix the problem. I have made sure all normals are facing the right way. If anyone has any advice, I’d be happy to hear it.


You mean you use set smooth? Or are you subsurfing… Try removing doubles in editmode. (Editing Panel, Mesh Tools.) Just make sure that you have the value set low enough that you’re not losing verticies that you’ll be wanting.

Wait. looking at that image though I think you just have flipped normals. Scratch the firs response. Go to edit mode and select Mesh > Normals > Recalculate (try both) from the menus in hte bottom of the 3d viewport.

Thanks but I already swapped the normals and it didn’t seem to do much. I think the main problem is that my edges aren’t connected in a lot of places and that’s where it is splitting open. Is there any way to clean up my model to connect the edges?

see my first post. If the problems are just in a few places oyu can always go through the slightly painful process of deleting a few and making new ones… What smoothing process are you trying to use?

If the faces in question are actually missing, select your hole and press Shift+F (Fill) and then alt+F to “beautify” it (fewer faces and usually less awkward). You can also use the convert triangles to quads function to clean up faces you put in like this. You could find out if they’re missing by setting the selection tool to faces and seeing if a face is drawn for that particular segment of model.