[SOLVED] Armature (bones) is invisible, but its checked as visible?!

Hey guys,
I’ve been working on a character for a while now, and suddenly all of its bones are invisible! :eek:
All the “eyes” are checked on everything so it’s not hidden, even in pose mode, so i should be able to see them all right?
I could see them before, but I cant seem to remember pressing anything to hide them :frowning:

I’ve attached some photos so you see what i mean

I can even add a new bone and still see it, so I dont think its a problem with my graphics card…

Please help! i’ve tried everything :frowning:

edit: I am usign the latest blender version

Do you have the x-ray option turned on for the armature?

thanks for the quick reply!
yes, only one layer too.
heres another picture

Do you have the x-ray option turned on for the mesh?

no, x-ray is only turned on for the armature. :frowning:

I would need the blend at this point.

I hope it’s already to paste links here, heres the .blend file:

Okay so apparently I was on what is called “local view”, pressing backslash switched it back and seemed to have solved the problem :slight_smile:

Glad you solved it :smiley: