[SOLVED] Disable in Render by objects in last builds?

(Manolo76) #1

Hi,

since the build from may 13, I can’t Disable in Render only one object. I have to do it for the entire collection. Plus, I have a collection that can’t be render anymore even if I activate Enable in Render on the collection. The viewport shows everything right but it’s like this collection kept this information from a previous build to not be rendered.
Is it the behaviour for next builds or just a test ?

(Manolo76) #2

Ok, this post answered my question : GSOC 2019 Proposal - Outliner Improvements

Agree that hidden by default is a weird choice.