Sometimes, Blender just needs a good Reboot

(Reno) #1

Rendering. . . My biggest problem with blender. Countless times I’m literally pulling out my hair because of odd, unexplainable render glitches that go away, the moment you re-boot blender.

Anyone else experience these little errors that show up after having blender running for too long? Especially rendering and material wise?

Here’s a few of my recent ones:

Objects rotating 90o when rendering.
Objects showing no material or textures at all, though clearly textface and materials are applied.
Objects UV maps using a different image than you originally set

And a few other “Ghosts” that seem to show up, and go away with a simple reboot.

0 Likes

(Ace Dragon) #2

No, I haven’t had that problem and sometimes I run Blender for days. What’s your system specs?

0 Likes

(Reno) #3

This could easily be a Windows Vista thing then. Since I recently got a Vista and have had problems since. 2.7 Ghz x2 DuoCore, 1 GB RAM, 256 MB NVIDIA Video Card.

0 Likes

(Guitar87) #4

It seems your system is ok.

I’ve had these problems, too, when I was running Blender on Windows. Then I chose to dual-boot Linux, and I’ve never used Blender on Windows again. I’m telling you man, use Linux for Blender and you will be overjoyed.

0 Likes

(RamboBaby) #5

Beware of 64 bit Linux. I have had major troubles with 64 bit Feisty. I wish I could run 32 bit but my BIOS won’t support any 32 bit flavor of Linux. Blender itself does run 10X better on Linux though.

I have noticed that having antivirus running causes a lot of problems with Blender especially while saving. This has corrupted many .blends of mine while saving. The only render artifacts I’ve personally experienced were either user error and could be tracked down and dealt with or some strange missing pixels with glossy reflections that Broken seems to think were compiler related. I have never, in 2 years of Blending, seen objects improperly oriented in a render. Almost all of my glitches were my own fault due to improper composition with nodes or negligence when configuring render layers and scenes.

0 Likes

(kidb) #6

Get the Intel x86 version.

0 Likes

(RamboBaby) #7

I’ve tried, the only Linux I’ve found that works is 64 bit AMD. I either get a bios syntax error message on start up or just a blank screen.

0 Likes