Splitting Vertices

Often times, when I’m retopologizing something, I’ll have auto merge on. This is fine until I start retopologizing something intricate, like a hand.

In this case, I didn’t want the lines merged. I usually fix the triangles by deleting the vertex and manually extruding lines the way I want it. I know I could just decrease the threshold, but is there a way where I can fix this faster when I inevitably forget to decrease the threshold next time?

You could turn off auto merge? It’s the button right next to Options in the header, the two squares one, so it’s super easy to toggle off and on

You can also press V to rip a vertex, which should essentially “unmerge”


That wasn’t quite what I was looking for. I was trying to figure out if there was a faster way to turn this:

Into this:

I’d like to figure this out since I still need the auto merge function on, just not for the original scenario specifically. Also because I quickly forget and will end up in that situation either way.

This is less about practicality at this point, since we have the power of Ctrl + Z, but more curiosity.

Try pressing F twice (make sure you have the F2 addon enabled)