Strange border around model in perspective view

Hi all,
I’ve this strange viewport/shading behaviour in prespective view.
It might have started with 2.71 or maybe after upgrading the display driver, but i simply don’t know.
(i did try older versions/drivers, but with no success).
As you can see in the following 2 shots, there seems to be some sort of transparent border around my models.

I looked at my shading settings, camera settings, reset Blender to it’s default settings and even removing all the Blender files (including the user prefs). Strange thing is that resetting Blender solves the problem. That is until i close Blender and open it again. The 2nd time I open Blender the ‘border’ is back. Even though I did not change/save any settings.

The Ortho view is fine though (but not the view i like to model in :wink:

Any idea what causes this and how to solve it?


Change the viewport clip start and end distances back to the defaults.

Unfortunately, that’s not the solution.
I might have played with these settings in the past, but they have the same values as in your screenshot.
I assumed they would, as i loaded the factory settings as well.

Thx for helping.

Blend file ?

Hi Richard,
i will upload some today but it doesn’t add much as the startup cube already has the problem.
(so it’s not related to a specific model)

Mmm, my previous post dissappeared, so here’s another go :wink:
I will post a blend-file later but the problem is not object-related. The posted screenshots are from the startup cube.

I just found out though that both 2.71 and 2.72 have this problem. 2.70 is fine.